Where's my table of contents? __TOC__ still doesn't appear on re-edit. Cannot move TOCright by dragging.

This page was originally created by Starfleet Academy. I am going to put all of the VisualEditor's features to my lame testing. Hopefully I'll try many combinations. At least, until I get bored that is. {{code}}[Idunno 1][Idunno 2][Idunno 3][Idunno 4]

I have no idea how to add a reflist! Success! You name the reflist. Since I've always made do with anonymous reflists, that's really helpful... not.

*Wikitext warning again* No Wikitext warning for asterisk * at beginning of line.

Oh, I get it now! You just click "Apply changes" to get an anonymous reflist.[1]

I'm editing the "latest revision", but there's no way to get back to the full current revision. What if somebody edits the page?

{{This has braces}} still braces

{{braces}} still braces, most interesting


Since I get a warning about Wikitext the moment I edit, I can now ''code'' '''like''' [[mad]] <without a-care="in-the:world" />

There isn't enough differentiation--whoa! what just happened here? I wish I had screen caped that. It completely wreaked havoc n tes II there she is. I can explain how to get that if you want. anyway where was I--there isn't enough differentiation between the edit area and the non-edit area. One could forget they're editing!!!!

Something really, really, really, *add nausea*, really ootes II oh for the love of...

Something really, really, really, *add nausea*, really cool is that this is HTML at the most basic level. That means you can style the editing interface. *evil laugh*

This is underlined. Why not add some subscript which must be used far less than superscript So you add the subscript higher up in the list. Makes sense...

I cannot add indents? Why?

Template:Box Dragging things doesn't scroll the page down. (The redlink template ais now blue on re-edit.)

< (where the frack this this come from?)

Adding templates is completely broken... actually that suggests it worked once in the old visual editor. No, the biggest pain is that template name suggestions don't work. Or at least they flash on for the blink of an eye and then are gone again.

I think the "discussions" module doesn't appear again after edit(?) Confirmed.

n't press enter to get new line after template look what happened when I started typing I did not add those Unicode snowmen Notes II☃☃Notes II[3]Rectify

  1. That's really clear
  2. does this stay as braces?
  3. No way to place this below previous reference list


  1. I got a warning for adding Wikitext here. Um... yeah, I would have thought that's what you do when you're adding computer code, right?
  2. Another "This page contains Wikitext..." on edit interface load
  3. Never warned me that I need to add a reflist
  4. Um... When did this code example become a link? I typed braces!! And when did this ref disappear?

ead zone <- that did have a "D" at the beginning when I typed it. See?

Community content is available under CC-BY-SA unless otherwise noted.